When I screen capture, I am now getting a yellowish tint to the .png Any help would be appreciated.

  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
When I screen capture, I am now getting a yellowish tint to the .png  Any help would be appreciated.  See attached.
Photo of Mark Russell

Mark Russell

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
Are you on a Mac or a PC? I ask because in recent days I've seen many posts where screen capturing on a Mac is having color issues.
Photo of Mark Russell

Mark Russell

  • 2 Posts
  • 0 Reply Likes
It’s a Mac. Have you heard of any fixes? Thanks for your response.
Photo of ejseif24

ejseif24

  • 1 Post
  • 0 Reply Likes
I am getting very faded images...they are terrible and often times unusable. I have deleted and reinstalled but the issues persists.
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
See if the thread linked below helps any. If not, you may want to contact TechSmith support.

https://feedback.techsmith.com/techsmith/topics/screenshots-faded-in-mac

Support link: https://support.techsmith.com/hc/en-us/requests/new

Cheers... Rick :)
Photo of Sam Wallace

Sam Wallace

  • 1 Post
  • 1 Reply Like
I had a similar issue like this recently. Turns out F.lux was running in the background. Once disabled, the yellowish tint was gone.
Photo of mindbuzzed

mindbuzzed

  • 1 Post
  • 0 Reply Likes
I have this same problem. I assumed it would be F.lux so turned it off and it still happens. Its the middle of the day so it shouldn't be F.lux anyway. I have a clear picture but when I select it with snagit it has a yellow tint making it practically unusable.