When I screen capture, I am now getting a yellowish tint to the .png Any help would be appreciated.

  • 5
  • Question
  • Updated 4 weeks ago
  • Answered
When I screen capture, I am now getting a yellowish tint to the .png  Any help would be appreciated.  See attached.
Photo of Mark Russell

Mark Russell

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 5
Photo of Rick Stone

Rick Stone

  • 5631 Posts
  • 2671 Reply Likes
Are you on a Mac or a PC? I ask because in recent days I've seen many posts where screen capturing on a Mac is having color issues.
Photo of Mark Russell

Mark Russell

  • 2 Posts
  • 0 Reply Likes
It’s a Mac. Have you heard of any fixes? Thanks for your response.
Photo of ejseif24

ejseif24

  • 1 Post
  • 0 Reply Likes
I am getting very faded images...they are terrible and often times unusable. I have deleted and reinstalled but the issues persists.
Photo of Rick Stone

Rick Stone

  • 5631 Posts
  • 2671 Reply Likes
See if the thread linked below helps any. If not, you may want to contact TechSmith support.

https://feedback.techsmith.com/techsmith/topics/screenshots-faded-in-mac

Support link: https://support.techsmith.com/hc/en-us/requests/new

Cheers... Rick :)
Photo of Sam Wallace

Sam Wallace

  • 1 Post
  • 1 Reply Like
I had a similar issue like this recently. Turns out F.lux was running in the background. Once disabled, the yellowish tint was gone.
Photo of mindbuzzed

mindbuzzed

  • 1 Post
  • 0 Reply Likes
I have this same problem. I assumed it would be F.lux so turned it off and it still happens. Its the middle of the day so it shouldn't be F.lux anyway. I have a clear picture but when I select it with snagit it has a yellow tint making it practically unusable. 
Photo of matthewkershaw

matthewkershaw

  • 1 Post
  • 0 Reply Likes
Has anyone got an answer to this yet?

I am running v 4.1.10 on a Mac running Mojave 10.14.5

When I take a screen shot, it's fine when I see it in the SnagIt preview screen, but when I copy/paste it into Keynote or even a Google doc on Chrome, it has a yellow cast to it.

I tried free upgrade to SnagIt 2019 but had the same issue (not going to pay for upgrade that doesn't work).

I have to save the image and then import it which pretty much ruins the whole point of having SnagIt
Photo of DecaturInvestor

DecaturInvestor

  • 3 Posts
  • 2 Reply Likes
I have Windows 10 I just started to have the same issue with the yellow screen today. I can't get any photos. Is this something with Windows or SnapIt?
Photo of dverlinger

dverlinger

  • 1 Post
  • 2 Reply Likes
I am getting the same issue- i'm on windows 10...
Photo of jaydelg

jaydelg

  • 3 Posts
  • 1 Reply Like
Wow I just started getting the same thing,   I thought it was my monitors because I changed a few settings 2 days ago.   I am on windows.   Did they just do an update to snagit?

Photo of Juan GO

Juan GO

  • 2 Posts
  • 1 Reply Like

For me everything works fine, my screen looks fine but when i take screenshots, they  look horrible / screen recorded videos too.  


AND no color management change did not work.

https://feedback.techsmith.com/






Photo of kaf87-puzzler

kaf87-puzzler

  • 1 Post
  • 2 Reply Likes
If you have Windows 10, go into Lenovo Vantage and turn off the "Eye Care" option.  This will get rid of the yellow background when you do screen prints and captures.
Photo of buskirk

buskirk

  • 1 Post
  • 0 Reply Likes
Thank you! This was driving me crazy. I had reset all color settings throughout the Windows System, but it was still yellow. The Eye Care option was on. Now, I'm not taking care of my eyes, but I can get back to work!
(Edited)
Photo of justgene

justgene

  • 1 Post
  • 0 Reply Likes
Thank you thank you thank you!  I had the exact same issue and found that turning off the Eye Care option was only a part of it - I also had to set the color temperature to 6500K which you can only do after the Eye Care is turned off.  Must have been something that Lenovo just implemented in the last few days since I never noticed that yellow tint before. BTW, Windows 10 has a Night Light setting feature that implements a color change for the same purpose (and can be scheduled) but does not interfere with how Snagit captures screen snaps.  The screen snaps look the same with the night light on or off when they are taken.  The Lenovo implementation appears to be flawed for this purpose. Screen snaps below prove the difference - top snap had the Eye Care on, bottom has it off and color temp set to 6500K
(Edited)
Photo of S Jarvie

S Jarvie

  • 1 Post
  • 3 Reply Likes
This started for me on Wednesday. All screen captures have a strange tinge. When I do a screenshare in Teams it also displays a tinged screen rather than the white screen. Has anyone experienced this?

Photo of Juan GO

Juan GO

  • 2 Posts
  • 1 Reply Like
yeah me, but all I can find is color management changes +??=
Photo of Muhammad Rizwan

Muhammad Rizwan

  • 1 Post
  • 0 Reply Likes

 

Thanks for sharing an informative article,
Photo of Chiou-Nan Chen

Chiou-Nan Chen

  • 2 Posts
  • 0 Reply Likes
Yes, me too.
Photo of eliteherd

eliteherd

  • 1 Post
  • 0 Reply Likes
I also have the same problem on Lenovo notebook.
I have checked and Lenovo Vantage Eye Care is turned OFF. It was never turned on. 
What's going on ?
SnagIt is now totally unusable.
Photo of cpaquet

cpaquet

  • 1 Post
  • 0 Reply Likes
Same here.  I have a Lenovo T450. Eye care is turned off.  But about 1 week ago, screen captures from both Snagit and from Snip tool are yellow.
Photo of Florencio Morales Bermudez

Florencio Morales Bermudez

  • 1 Post
  • 1 Reply Like
I have the same issue, i re-install all graphic drivers, de-configure the Flux swtich, remove the fast start in energy settings.

And nothing works.

Windows 10 Ver. 1809
(Edited)
Photo of jaydelg

jaydelg

  • 3 Posts
  • 1 Reply Like
I have a Lenovo laptop and the soft eye fix that they have on this site fixed my issue. Why it started happening 3 days ago have no idea.
Photo of Laurence Barry

Laurence Barry

  • 3 Posts
  • 1 Reply Like
HI Jaydelg
I have the same problem, and a Lenovo: can you explain where to find the soft eye fix?
Thanks
Laurence
Photo of Rafał Nowicki

Rafał Nowicki

  • 2 Posts
  • 1 Reply Like
I fund it!

Photo of Laurence Barry

Laurence Barry

  • 3 Posts
  • 1 Reply Like
;) But what language is it?
Photo of Laurence Barry

Laurence Barry

  • 3 Posts
  • 1 Reply Like
Thanks!
Found it too
The reset made the work!
Photo of Chiou-Nan Chen

Chiou-Nan Chen

  • 2 Posts
  • 0 Reply Likes
Thanks. It works for me.
Photo of Rafał Nowicki

Rafał Nowicki

  • 2 Posts
  • 1 Reply Like
Could you pass link to soft eye fix, please.
Photo of DecaturInvestor

DecaturInvestor

  • 3 Posts
  • 2 Reply Likes
https://support.techsmith.com/hc/en-us/articles/360027625811 is the solution given for Some Lenovo computers have a feature called Eye Care Mode that will adjust the display temperature automatically. When this feature is enabled, captures may appear to have a yellow or orange tint. This also happens when using the Windows Snipping Tool. Turn off Eye Care Mode to fix the problem.
  1. Open the Lenovo Vantage software.
  2. Click Hardware Settings.
  3. Turn off Eye Care Mode.
Lenovo Vantage software is supposedly pre-installed. Yet, I'm not finding Lenovo Vantage software, nor Hardware Settings, thus no Eye Mode to turn off. 

Photo of DecaturInvestor

DecaturInvestor

  • 3 Posts
  • 2 Reply Likes
So I do have Lenovo Vantage software on my Lenova Yoga, but I had to go a different route:
1. Hardware Settings
2. Audio/Visual
3. Eye Care Mode
4. Adjust Color Temperature 

Only to find that my Eye Care Mode is already in the off mode. 

Now what?
Photo of Gail

Gail

  • 5 Posts
  • 0 Reply Likes
Mine was too.... move the "Color Temperature" slide all the way to the right. Now Snagit will work, but we might go blind from the brightness on our screen!
Photo of Lawrence Mah

Lawrence Mah

  • 1 Post
  • 0 Reply Likes





Hi,

I googled everything about how to fix yelowish screen but it's not working. Colour management, etc isn't helping. I don't know about other pc/laptop brand. But if you are using Lenovo, go to "Lenovo Vantage> Hardware Setting > Audio/Visual". You can adjust the colour temperature there. 

For other pc/laptop, try to find where is it to adjust the colour temperature. Hope it helps. 

I am happy now ! Finally yellow tint is gone!!! 
Photo of cpaquet

cpaquet

  • 2 Posts
  • 0 Reply Likes
Thanks Laurence, that did the trick for me.  But ouch for the eyes indeed.
Photo of Leslie Hall

Leslie Hall

  • 1 Post
  • 0 Reply Likes
So I was having the same issue- and I had to put day color all the way cold- OUCH on my eyes- so I have that going and I turned on eye care- but had to slide that all the way to cold - so I tried it with the daytime cool down - and that worked fine- it's the eye care slider that had to be all the way cold.  Issue with eye care I'm guessing.
Photo of justgene

justgene

  • 2 Posts
  • 0 Reply Likes
For Windows 10 users, you can turn on the Night Light feature and adjust the color temp in a way that does not interfere with Snagit captures.  You can configure the Night Light setting to automatically turn on / off at specific times or in relation to sun rise/ sun set.  The night light feature has been there for a while.  Search Windows Settings for Night Light to find it easily.
(Edited)
Photo of julianne.leow

julianne.leow

  • 3 Posts
  • 2 Reply Likes
Hi everyone, I have been having this issue since yesterday - I am on a Lenovo ThinkPad Carbon X2. I have turned off Night Light, do not have f.lux, and have turned off Eye Care from Lenovo Vantage app. I have updated the Snagit app and restarted but still can't get the screenshots to return to the normal cold blue. Any other ideas? 

Example of screenshot: 
https://www.screencast.com/t/i3ULGb5J4
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7095 Posts
  • 3854 Reply Likes
Have you tried restarting your computer?
Photo of julianne.leow

julianne.leow

  • 3 Posts
  • 2 Reply Likes
Yeah I have! jaydelg got it though - I didn't think to reset the slider for the color temp. Thank you!
Photo of cpaquet

cpaquet

  • 3 Posts
  • 0 Reply Likes
Please look at Lawrence Mah solution. it fixed the problem for me on my Thinkpad. Leslie Hall and Justgene also explain what to do.  
Photo of jaydelg

jaydelg

  • 3 Posts
  • 1 Reply Like
When you turn off the eyecare you have to move the slider all the way to the right otherwise they will still have a yellowish tinge.


(Edited)
Photo of julianne.leow

julianne.leow

  • 3 Posts
  • 2 Reply Likes
This worked! Thank you!
Photo of Muhammad Rizwan

Muhammad Rizwan

  • 3 Posts
  • 0 Reply Likes

Thanks for more sharing an informative article  Brilliant Packaging Suppliers offering you custom packaging boxes solutions,
Photo of Muhammad Rizwan

Muhammad Rizwan

  • 3 Posts
  • 0 Reply Likes
Thanks for posting this info. I just want to let you know that I just check out your site and I find it very interesting and informative,