Which edition (2nd, 3rd or 4th) of the SCORM 2004 protocol does Camtasia use?

  • 1
  • Question
  • Updated 5 years ago
Which edition (2nd, 3rd or 4th) of the SCORM 2004 protocol does Camtasia use? Our LMS only supports to the 2nd edition and the content I publish using the 2004 protocol doesn't work properly in our LMS (SilkRoad - GreenLight).
Photo of Namron

Namron

  • 2 Posts
  • 0 Reply Likes
  • Confused and Frustrated

Posted 5 years ago

  • 1
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Namron,

From what I can gather, my best guess is the 2nd edition.
Photo of Mary Vivit

Mary Vivit

  • 99 Posts
  • 27 Reply Likes
Namron, have you had any success with this? I usually use SCORM 1.2, but I wanted to test behavior of 2004 courses: they're not running at all. It is probably an issue with our LMS, but knowing the exact 2004 version will help me get support.
Photo of Namron

Namron

  • 2 Posts
  • 0 Reply Likes
I ended up using the SCORM 1.2 standard and the course functioned properly. So I don't think the Camtasia  SCORM 2004 standard is compatible with our LMS.
Photo of Mary Vivit

Mary Vivit

  • 99 Posts
  • 27 Reply Likes
Thanks, Namron. Good luck!

This conversation is no longer open for comments or replies.