Why did you screw up Snagit Editor? Why are all my images opening up in a small horizontal area at the bottom of the screen?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Why did you screw up Snagit Editor? I can't figure out why all my images are opening up in a small horizontal are at the bottom of the screen. Ver. 12.3.2
Photo of Kevin Dixon

Kevin Dixon

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of barbara

barbara

  • 5 Posts
  • 0 Reply Likes
This confused me too. They are not open. It's just a display of what's in your default save folder. You can hide it with the down arrow folder icon just above the list, and go to the folder itself (or another one) with the plain folder icon to its right.
Photo of Kevin Dixon

Kevin Dixon

  • 5 Posts
  • 0 Reply Likes
They are opened. It's how I normally open them but with this new version I recently downloaded, now my area to edit my photos are in a narrow horizontal band at the bottom. And I can't figure out why it's doing it. Looks like this:

Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 273 Reply Likes

Hello,

That is actually a Library view that's been around in SnagIt for a long time (version 10 on XP box here has it). You must've toggled something to turn it on. I find value in having the thumbnails to quickly confirm recent captures have already been made. If you right-click and choose Close All that will blank out the contents in the Library panel displayed.

Photo of Kevin Dixon

Kevin Dixon

  • 5 Posts
  • 0 Reply Likes
No. That's not it. I know about that. It looks like this:
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 273 Reply Likes
Okay that helps considerably; did you already close the editor and re-open it? This is kind of a 'neutral zone' between Library and editor workspace I've never seen. If a different capture is highlighted does it remain or go away?
Photo of Nataša Holy

Nataša Holy

  • 60 Posts
  • 8 Reply Likes
:-))
I tried to do "Close all" and now everything is empty!! Help!
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 273 Reply Likes
I did the same thing. Go to your Library; re-click the ones you want to see, the Library panel will re-populate.
Photo of Kevin Dixon

Kevin Dixon

  • 5 Posts
  • 0 Reply Likes
Yes. I tried. Closing and opening the editor again but it does the same thing.
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 273 Reply Likes
I think the next step is re-start the PC and see what happens. ("Rebooting cures many anomalies") If it persists, then a tech support ticket would be next.
(Edited)
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 249 Posts
  • 44 Reply Likes
The steps below are something I would only use for this specific problem but it may resolve the issue.

I would like you to do the following.
Check the Task Manager > Processes tab for any instances of the following:

- Snagit32.exe
- SnagitEditor.exe
- SnagPriv.exe

Click on them and click End Process to close each item.

1) Click on your start menu and search for regedit 
2) Browse to HKEY_CURRENT_USER\Software\TechSmith\SnagIt\12\SnagitEditor\ and delete the "SnagItEditor" folder.
3) Try restarting SnagIt and see what happens

The behavior you show in the screenshot is not normal so something is definitely "wrong" and not functioning properly.  Deleting that Snagit Editor folder in the registry is basically resetting all preferences in Snagit Editor to get back to default values.  Let me know how it goes.  Thanks!

Mike
Photo of Kevin Dixon

Kevin Dixon

  • 5 Posts
  • 0 Reply Likes
OK. That worked. Thank you very much. :)