Why isn't a Camtasia Studio SCORM file reporting a correct SCO total Time?

  • 4
  • Question
  • Updated 1 year ago
I have this problem with camtasia ( v8.6.0 build 2079) scorm's resources uploaded on Moodle :
The SCO Total Time is always set on 0000.
I don't have this problem with edoceo or storyline scorm's 1.2.
Any idea?
thank you
Photo of l.virgos

l.virgos

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 4
Photo of Kelly Barrett

Kelly Barrett

  • 5 Posts
  • 1 Reply Like
I also can't get a total time to report to my LMS at work using SCORM. So I did some digging into the SCORM code that is published by Camtasia 8.6. And I realized that there is no time reporting code at all in Camtasia's code, which is why it isn't being reported.

It would be a good request, but they have moved on from 8 and likely won't ever be updating their code for 8. I don't have 9, as I'm waiting for more updates to fix many of the bugs, but I do hope they've added the time reporting in 9.
Photo of mmblythe

mmblythe

  • 7 Posts
  • 2 Reply Likes
I am just coming to realize I have the same issue. I can't believe they don't have this option. And as I have to upload to a LMS I now have to find a different product to learn in order to produce. I'm so frustrated about this! I have the latest and greatest V9.0.4. Does anyone know of a reload program potentially that I can utilize for repackaging? Win10/64 bit.
(Edited)
Photo of Susan W

Susan W

  • 2 Posts
  • 1 Reply Like
Any movement on this by Camtasia support team? I just recently upgraded to 9 and  am just now learning that the past 3 weeks of work put into building LMS SCORM content was a bust - when the SCO part wouldn't work properly in video progress tracking.
(Edited)