Widget not showing

  • 1
  • Question
  • Updated 5 months ago
Hello,

My floating widget for the screen capture has disappeared from my desktop.  I have looked at the other messages here and I don't have any way to get to preferences.  My Snag It (version 12.4.1) toolbar only shows:

File -- Tools -- Image -- Hotspots --Share -- Library

Please help me to get the widget showing back up on my desktop.

Raj
Photo of Raj

Raj

  • 4 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of jasons

jasons

  • 158 Posts
  • 50 Reply Likes
Photo of Raj

Raj

  • 4 Posts
  • 0 Reply Likes
Jason,

Thanks for the reply.  However this doesn't help.  Whether I click on Snagit 12 or Snagit 12 Editor, it only pulls up the editor.  I don't have File -- Edit -- View -- Help.  I only have File -- Tools -- Image -- Hotspots --Share -- Library.

Please advise if possible with screenshots how to re-activate the desktop widget via Snagit 12 Editor.

Raj
Photo of jasons

jasons

  • 158 Posts
  • 50 Reply Likes
Double click on the tray icon to open capture window and then view > show oneclick.
(Edited)
Photo of Raj

Raj

  • 4 Posts
  • 0 Reply Likes
Double-clicking on the snagit editor icon in the tray opens up the editor.  As stated previously I do not have the capability to click on View.  View is not an option.  My only options are

File -- Tools -- Image -- Hotspots --Share -- Library.
Photo of jasons

jasons

  • 158 Posts
  • 50 Reply Likes
Open snagit NOT editor.

You definitely can’t get there through editor.

My bad - RIGHTclick the tray icon and select open capture window.
(Edited)
Photo of Raj

Raj

  • 4 Posts
  • 0 Reply Likes
Ah finally.  that appears to work -- thx Jason.