Window capture does not work like it use to?

  • 1
  • Question
  • Updated 4 years ago
Previously, in version I had, when I click Capture window (example a Modal window such as a system preference window. It would make shot of the entire window including contents.  In this version (in Mac Version) When it switches to the window. It is now split in two. Now the Graphics and text  are show as on one transparent Layer and the Background is shown as a grey Background.

In Previous version I noticed after update to Yosemite 10.10.3 that the background no longer worked. the whole thing turned d black I was told to turn off a feature. In Preferences.

I had a Devil of a time creating This window this morning
I had to make screen shot twice capturing The Background. Then capture the text and Graphic and drag on top of back ground and position Then Flatten layers.

Fix it!!
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes

Posted 4 years ago

  • 1
Photo of SactoBob

SactoBob

  • 164 Posts
  • 61 Reply Likes
I had no problems under 10.10.3 and continue to have zero problems under 10.10.4.  Based on some experiences with other graphics programs, it sounds like something in the application is corrupted. I would trash the current copy and download/install a fresh copy.
Photo of pjonesCET

pjonesCET

  • 378 Posts
  • 73 Reply Likes
Done Sorry no Cigar.  Same thing.  Don't guess it will be fixed.
https://goo.gl/ibRqZX
 I think it funny here see video attachment icon and note says YouTube, Vimeo, Brainshark, Wista Yet Camtasia Mac don't support any of those.
(Edited)

This conversation is no longer open for comments or replies.