windows 8.1 plays videos/audio too fast

  • 3
  • Problem
  • Updated 2 years ago
I'm not sure what happened, but all of a sudden, song and videos play really fast, youtube, itunes, VLC. I don't see any settings to change this. I'm using a brand new ASUS. Any advice would be awesome.
Photo of Dustin

Dustin

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 3
Photo of Jennifer Bedford

Jennifer Bedford, Official Rep

  • 424 Posts
  • 49 Reply Likes
Hi Dustin,
Thanks for posting! Are these videos that you created with TechSmith tools or that you've uploaded to Screencast.com?
Photo of knausk

knausk

  • 3 Posts
  • 0 Reply Likes
I just installed Camtasia 8.4 on a Windows 8.1 desktop. The first recording I made seems to have played back at a super fast speed, at least for the audio. and the video too for that matter. While the recording says it is 1:43:21 long it plays faster and the unintelligible audio is beyond chipmunk speed. When I switch to edit mode the playback is still too  fast. Yet looking at the audio clip speed and the separate video clip speeds, both say 100%.  Is there some known bug or setting that needs to be addressed to get the initial speeds to be accurate? None of the postings in your searchable database seem specific enough to address this issue. 
Photo of Joe Morgan

Joe Morgan

  • 7522 Posts
  • 4131 Reply Likes
You should probably contact tech support.

 I've never even heard of this problem myself.

This is a Free Service. Submit a ticket at,

https://support.techsmith.com/hc/en-us/requests/new


Or call, >>> 1.517.381.2300

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe


Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
I would agree with Joe on contacting the support department as myself I have not ran into this issue using the latest version of Camtasia Studio 8.6

They may be able to help with your project files etc. and determine better if it might be a bug or a setting in the software. Thanks for posting and let us know what you find out. Have a great day/night and sorry for the problem you are experiencing.
Photo of knausk

knausk

  • 3 Posts
  • 0 Reply Likes
It seems like it was only during the very first running of Camtasia that it behaved that way. I closed out and reopened it, and the recording was just fine.
I did however post it to a support ticket with details, etc. And followed up with the note that it worked the second try. Thanks for your interest and reply
Photo of alexis.anne.mcneill

alexis.anne.mcneill

  • 4 Posts
  • 0 Reply Likes
Was there a resolution, Dustin? I'm having the same issue. I record and during narration purposefully talk slowly and then the playback speeds through and makes it static...
Photo of Kevin

Kevin

  • 18 Posts
  • 4 Reply Likes
I have the same problem with Camtasia 9 on Win10x64. Chipmunk speed on the audio!!

My audio track is very short in length, and NOT the same length as the video track. I do not have any clip speed effect applied to the audio. I've rebooted the app with no change in behavior. CS9 used to work fine. I've done many videos with it. I wonder what's going on.

The video track is normal in length and plays at normal speed.
(Edited)