Windows 7 color scheme changed when running Camtasia Studio 8

  • 2
  • Problem
  • Updated 6 years ago
I am new to Camtasia and have just started trying to record a video tutorial. I'm sure I'll have lots of how-to questions in the coming days but to start with I have a rather technical one:

When recording with Camtasia Studio 8, windows invariably shuts down Aero and gives me the message: "The Color Scheme has been changed to Windows 7 Basic".

Is this standard behavior?

I am running Windows 7 Ultimate 64 bit.

Any suggestions you have would be greatly appreciated.

Thanks,

Trip
Photo of Trip

Trip

  • 8 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of kayakman

kayakman, Champion

  • 7488 Posts
  • 2590 Reply Likes
you should be seeing a Windows dialog asking if you want to change color scheme?

I occasionally see them; I always decline and keep aero working; the dialog only shows when I'm capturing full screen

I usually pause the capture [F9], dismiss the dialog, then continue capturing [[F9]; I'll just cut out where the window appears in the camrec
Photo of Trip

Trip

  • 8 Posts
  • 0 Reply Likes
Thanks for your speedy reply!

Unfortunately I'm not given the option of accepting or declining the change. Did you change one of the windows defaults to get that flexibility?

Trip

kaya
Photo of kayakman

kayakman, Champion

  • 7488 Posts
  • 2590 Reply Likes
not that I recall; I think I'm using Win 7 64 Professional [laptop]

but those dialogs are a pain
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Trip,

Hopefully this is easier to fix than you think. There is an check box under options within the recorder that allows you to toggle this. I made a short video showing you where you can find it: http://screencast.com/t/oMjjjThs181t

Hope this works for you, and if it doesn't, let me know!
Photo of Trip

Trip

  • 8 Posts
  • 0 Reply Likes
Hi Logan,

You guys are great! Thank you so much for your speedy response and instructional video.

What you suggested will allow me to record a consistent video but it does beg the question of why recording with Camtasia triggers Aero to shut down.

Is this a known problem or a problem with my install (Kayakman... I am also running win 64 on a laptop and recording full screen)?

In any event, I am happy to have a workable solution.

Thanks again,

Trip
Photo of kayakman

kayakman, Champion

  • 7488 Posts
  • 2590 Reply Likes
I don't know what triggers it; the behavior is extremely variable; I want aero in my captures, so i just whack the dialogs whenever they show
Photo of stacy

stacy

  • 3 Posts
  • 0 Reply Likes
I have the same problem, but the link above doesn't work. Has the vid moved?
Thanks,
Stacy
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1446 Posts
  • 422 Reply Likes
Stacy,

I'm not sure what happened to Logan's video, but this is the option in Camtasia Recorder that he was referring to: http://screencast.com/t/P5XhmzV5cJ

Note that this option only shows up on Vista and Windows 7, since Windows XP did not have Aero, and Windows 8 does not allow apps to programmatically turn Aero off.

Hope this helps.
Photo of stacy

stacy

  • 3 Posts
  • 0 Reply Likes
I'll try it. I have Win 7 so hopefully it'll work.
Photo of nicko333

nicko333

  • 5 Posts
  • 0 Reply Likes
Logan this option doesn't seem to work for me. I disabled aero and tried to run the "Record a PowerPoint" and in the middle it said that it changed the color scheme to basic. We record our webinars (powerpoint presentations) and in the middle the "changed to windows 7 basic" message always pops up. Our webinars are live and we don't want this distracting attendees. The record powerpoint option also doesn't get rid of layered windows, even if that recorder option is unchecked. There is a GoToMeeting control panel that stays on screen during the capture, even if you click onto the powerpoint.
(Edited)
Photo of Brian

Brian

  • 5 Posts
  • 0 Reply Likes
I'm having the problem of Aero getting turned off on my Windows 7 computer during recording, too. The Camtasia Options don't have the "Disable Aero during capture" check box that Dave O'Rourke's screen shot shows.

I'm currently on the 30 day trial of the Camtasia 8.1.2, so haven't yet purchased it. Not sure if that makes any difference.

Any guidance would be much appreciated.
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1446 Posts
  • 420 Reply Likes
Brian, the screenshot I posted earlier was for the Tools > Options dialog inside the Recorder, not the Editor.  Launch the Recorder, then go to Tools > Options, and you should see the option.

The trial is fully functional, so that's not what's causing the problem.  If you are still having difficulty, please know that you can submit a ticket at http://support.techsmith.com and this will put you in contact with our TechSupport staff.  They can follow up with you by email to help.  Support is free, even during the trial.

Hope this helps.
Photo of Brian

Brian

  • 5 Posts
  • 0 Reply Likes
Ah, okay, I see now. Thanks for the direction, Dave. I took a look at the Recorder options and "Disable Aero during capture" is already unchecked.

I did contact TechSmith customer support and they advised me to change a Windows setting to stop Windows from deciding to turn Aero off. Windows turns Aero off if system resources are running low. I should have plenty of RAM, good-enough graphics card, etc, but who knows.

I changed the Windows setting as described below and that took care of the issue.(Although Windows decided to change the setting back to what it was originally today, but hopefully that isn't something it continues to do.)

---

TechSmith Support Advice

Thank you for contacting us. This is Windows attempting to optimize the computer for best performance during the recording process. If the computer is running low on resources (specifically memory), then Windows may attempt to change these settings for better performance. This is an automatic Windows feature. I did some research on the behavior, and found the following Microsoft article with some suggestions on how to disable that feature within Windows. http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/windows-7-automatically-switchin...

Photo of Brian

Brian

  • 5 Posts
  • 0 Reply Likes
This is an update to my previous post.

I still have the problem of Aero being disabled when recording with Camtasia Studio 8 on Windows 7 64-bit. I tried preventing Windows from taking control and turning off Aero by doing the following:

Start menu > sysdm.cpl > Advanced Tab > performance > Settings (button). Select "Custom" (and checked the same options that were enabled for "Let Windows choose what's best for my computer").

But no luck. Aero is still being automatically turned of when I'm recording a video. If anyone else has any ideas I'd greatly appreciate it. This is quite frustrating.
Photo of demarest

demarest

  • 99 Posts
  • 10 Reply Likes
I use Windows 7 Ultimate 64-bit and Camtasia Studio 8.1.2 screen capturing does not cause Windows to turn Aero off. I've provided a snapshot of my settings to help you identify which setting (if any) is causing this:

http://imgur.com/qv0t1Pm

I got there by right clicking on (My )Computer -> properties -> advanced system settings -> performance settings. My guess would be the enable transparent glass setting.
(Edited)
Photo of Brian

Brian

  • 5 Posts
  • 0 Reply Likes
Thanks for the suggestion. I've already tried using custom settings, but just tried again using the setting you're using. No luck though - Aero is still turned off when I'm recording.

I have 9GB of RAM and a an ATI Radeon HD 5670 graphics card with latest driver.

If anyone else has another idea it would be much appreciated.

This conversation is no longer open for comments or replies.