Wireless USB headset microphone

  • 1
  • Question
  • Updated 4 years ago
I am using a Plantronics wireless USB headset microphone.  Camtasia 8 Audio Setup recognizes the device in the Audio Device menu (image below) but it does not register a signal.  When I try the setup record test, it doesn't detect a signal.  Weird that it recognizes the device but can't seem to get the signal.  Does anyone have advice for this to work?  I really would like to use this small form factor headset for recording from webcam but obviously I need the mic to work.  Thank you.

Photo of Chris Moore

Chris Moore

  • 2 Posts
  • 0 Reply Likes
  • disappointed

Posted 4 years ago

  • 1
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 273 Reply Likes

Hello,

That "should" work; did you try to see if it was listed as an option under Manual input selection? The 'Microphone' option itself may be for an old-school wired microphone connected to a Mic/Line input fed to a Windows mixer panel as opposed to a USB connected device. Another thought is selecting System Audio should capture it.

(Edited)
Photo of Chris Moore

Chris Moore

  • 2 Posts
  • 0 Reply Likes
Thanks.  It is not listed as an option under manual input.  The only option listed on manual input menu is "Volume."  I don't see an option to select System Audio.  Is that a Camtasia setting or Windows?  I tried selecting Manual input=Volume but still no signal detected.

The signal from the Plantronics BT300 wireless USB is recognized and recorded by other software - skype, anthem.  I'd really like to use it with Camtasia.
Photo of Timbre4

Timbre4, Champion

  • 680 Posts
  • 273 Reply Likes

I always prepare my audio ahead of Camtasia capture and editing work , so I'm a tad rusty on some settings. You need to click on Record the Screen and then click on Tools - select Options:

Photo of the-minds-eye

the-minds-eye

  • 5 Posts
  • 0 Reply Likes

what windows are you using 7, 8, 8.1, or 10

I sometimes have to disable any other thing that is listed in the windows device manager mostly on my laptop