Camtasia doesn't record layered windows in xSplit

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Camtasia is great for anything else I'd need it for, but I originally had downloaded the trial to see if I could record a How-To-Stream on TwitchTV video. Now it captures everything that's needed, except for the layered windows inside xSplit.

When you go into xSplit and you click on Broadcast --> Edit Channels, the normal page that would show people how to edit their channel along with what settings to use to stream doesn't appear. xSplit does this on purpose to avoid giving away any info on the personal user, but programs can circumvent it. The only one I know of is CamStudio, a free piece of software that really doesn't work well at all. They have a checkbox under their settings that says "Record Layered Windows". I'm just guessing Camtasia hasn't achieved that capability yet, but I look forward to when it does!

-Nick - TwitchTV Staff
Photo of Nick

Nick

  • 3 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Randy Schott

Randy Schott

  • 396 Posts
  • 47 Reply Likes
Camtasia Recorder has a "Capture Layered Windows" checkbox under Tools->Options->General. Is this the setting you're looking for?

I thought it was enabled be default, so if it's on and you still aren't seeing those layered windows in the output, we must be failing to capture them.
Photo of Nick

Nick

  • 3 Posts
  • 0 Reply Likes
Here's a picture of Tools - Options - I don't see a General Tab, so I assume this is it. I don't see a Captured Layered Windows, is the right thing you're referring to?

Photo of Randy Schott

Randy Schott

  • 396 Posts
  • 47 Reply Likes
That's the Tools/Options menu from the Editor. The Recorder application has a separate Options dialog, as seen here: http://screencast.com/t/Vcd9ttjeAk
Photo of Nick

Nick

  • 3 Posts
  • 0 Reply Likes
Believe it or not, I unchecked the box (saved), went back in and re-checked the box and tried recording and it worked. When I first used the program though, it didn't record the layered window. I wish I would have saved the clip to show as an example. But it seems checking the box off and back on has solved the issue.

Thanks!

-Nick
Photo of Randy Schott

Randy Schott

  • 396 Posts
  • 47 Reply Likes
Happy to help :-).
Photo of michbeck0711

michbeck0711

  • 1 Post
  • 0 Reply Likes
Hi,

i had this issue, too.

Unchecking and rechecking solved the problem.

But it is irritating, that the box is first checked although the layer menu wasn't recorded correctly..

regards
Michael

This conversation is no longer open for comments or replies.