Youtube uploading in Camtasia or Snagit does not work!

  • 6
  • Problem
  • Updated 5 years ago
camtasia video and snagit does not upload to Youtube.com, I watched the tutorials and did exactly what was shown and nothing. I waited 24 hours, logged back into Youtube and still nothing...this is why I will not be purchasing these softwares.....wish it would work, anyone know how?
Photo of Gina Mindock

Gina Mindock

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 6
Photo of Bruno Roche

Bruno Roche

  • 5 Posts
  • 0 Reply Likes
Hi, I've bought snagIt and I have the exact same problem. The video seems to be uploaded with the progress bar but I don't get anything on my UTube account. I have to save the video on my PC then upload it through youtube.com. That's too bad as I purchased the software specifically for this feature ...

Any help from TechSmith?
Photo of Jon Tonti

Jon Tonti

  • 1 Post
  • 0 Reply Likes
I have the same problem. How is it possible that Techsmith customer service has no response to the two messages above?
Photo of kurrykid

kurrykid, Champion

  • 761 Posts
  • 133 Reply Likes
Has anyone tried contacting their tech support directly? Techsmith does have people out here but if you have a technical issue, you should contact them for assistance. A ticket will be created and then the problem can be tracked!

Dave
Photo of Aaron

Aaron

  • 191 Posts
  • 33 Reply Likes
Hello Everyone,

I don't know if this will solve your problem, but if you make a new youtube account, you have to make sure you've already uploaded a video and set up your youtube channel before you are able to upload directly from Camtasia Studio.

Does this solve your problem? If not, please let me know! And thanks for using CS!

-Aaron
Photo of Bruno Roche

Bruno Roche

  • 5 Posts
  • 0 Reply Likes
Sorry it doesn't help. I already had video uploaded on my YouTube account before using SnagIt. Still not working to me. Any refund planned on this?
Photo of Bruno Roche

Bruno Roche

  • 5 Posts
  • 0 Reply Likes
I don't want to make any buzz telling everyone SnagIt does not keep his promised features. Any plan to make this work or to get a (at least partial) refund?
Photo of kurrykid

kurrykid, Champion

  • 761 Posts
  • 133 Reply Likes
Did you contact Tech Support?
Photo of Bruno Roche

Bruno Roche

  • 5 Posts
  • 0 Reply Likes
Just did! Will see their replies!
Photo of Kathie Holmes

Kathie Holmes

  • 1 Post
  • 0 Reply Likes
I had the same problem after uploading a couple of videos and then it would go through the process but not actually appear in the You Tube account or copy the link to clipboard.

The workaround I've found that works is to log out of your You Tube account and close it in your browser. Then click on the YouTube icon in SnagIt and click on account then sign out of the account. Now go back to that icon and sign in to your youtube account but do not open the you tube account in a browser. Not upload the videos and once they have uploaded go back to you tube in your browser.
Photo of Ivan Zlatev

Ivan Zlatev

  • 1 Post
  • 0 Reply Likes
That is what I've been doing, but the mega annoying part is that you need to sign out and then sign in every time I start snagit after a reboot :(
Photo of Gary Bartanus

Gary Bartanus

  • 3 Posts
  • 0 Reply Likes
I really appreciate the workaround offered by Kathie; however, I cannot understand why Techsmith is doing nothing to solve the darn problem! I teach at a university in Korea and had planned to use Snagit to give my students better feedback on their writing assignments than just texting on a rubric. Because of this bug in Snagit, I ended up only being able to process about 2 or 3 student essays per hour. This set me back considerably and made it impossible to get all of the students' essays marked in a timely manner. Needless to say, I am extremely pissed that, after spending so much money and time to set up my new marking system, the lack of support from Techsmith has made it impossible for me to ever recommend any of their software again. I had tested the product a few months ago--before version 11.2.0 came out--and it worked fine. This bug has been documented since about the time this new version came out TWO MONTHS AGO and Techsmith has done NOTHING to correct the situation. Inexcusable!
Photo of Kiko Astawa

Kiko Astawa

  • 1 Post
  • 0 Reply Likes
Thank you Kathie, that seems to work. I'm only using Snaggit for the trial period but I am relieved to now get some use out of it. I think I uploaded the same video 6 times before finding this thread. Thank you so much.
Photo of John S. Richards

John S. Richards

  • 391 Posts
  • 60 Reply Likes
Gina & Gary,

The YouTube upload process can sometimes seem not smooth. This is relates more to how YouTube accounts work and their login process and not to TechSmith.

Uploading video reviews of Student work to YouTube seems not a best process. You and your Students can have better privacy & comment control when hosted on Screencast.com

Screencast.com is an excellent host for videos & images. To start with a free 2 gigabyte account.you can sign up here: http://www.screencast.com/ If your needs grow, you can increase to 25 gigabytes of storage for 9.95 a month or 99.95 per year. https://store.techsmith.com/order/scr...

In the Snagit Editor use the Share tab to send videos to your free Screencast.com account file folders.

For secure Classroom sharing, have a look at: Ask3, Coach's Eye & ScreenChomp
http://www.techsmith.com/ask3.html
http://www.coachseye.com/
http://www.techsmith.com/screenchomp....

If you have a problem you will find answers here: https://support.techsmith.com/home Also click the "Knowledge Base" tab.

If you cannot find the help you need, click the "Submit a request" tab. TechSmith Support usually replies in 24-48 hours. They are best equipped to solve solutions not listed to a problem you may have.

Hope this helps.
Photo of Matthew Brown

Matthew Brown

  • 7 Posts
  • 2 Reply Likes
Mine worked great for six months.  I had an issue, had to do a "repair" and now I can not connect to youtube - however I can on my mac.  The snagit editor has a bunch of problems.  Tech support is slow, but they will respond - however, I think the core product has some issues beyond what they can help with.  I"m also having a "server" busy issue that requires 20 clicks to dismiss the popup.  
Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 557 Reply Likes
Hello, Matthew;

The "Server Busy" notification that is thrown is generally due to conflicting software (though not always the cause); can I have you head over to https://support.techsmith.com/hc/en-us and open a support ticket so we can look into what is causing both the issue with YouTube as well as the "Server Busy" error?

This conversation is no longer open for comments or replies.