Zoom scale is messed up after cutting/stitching

  • 1
  • Problem
  • Updated 6 months ago
In the past I would use the cut/stitch command to remove pieces on the track.  I would adjust the zoom at the very beginning and no matter what I did further on the timeline the content would stay at that zoom level.  Now, when I cut and it stitches the tracks it throws off my zoom and messes up the preview window.  Is this a bug? Video explaining https://youtu.be/SSbg2cIk6IE

Photo of john

john

  • 111 Posts
  • 5 Reply Likes

Posted 6 months ago

  • 1
Photo of Mal Reynolds

Mal Reynolds

  • 462 Posts
  • 317 Reply Likes
I think this is one that you'll need to raise with Tech Support; I can't reproduce it on my version of 9.1.2 following the same steps as are in your video.

One thing that you might try as an interim workaround though is to go to Edit -> Preferences and turn off Enable Auto Stitching.

(I normally have that off because I quite often record something with a moving background and need to whack a fade transition across the two parts, but I turned it back on to look at your problem. And gee wouldn't that be easier if I could assign that series of actions to a custom keystroke command, Techsmith?)

My suspicion is that the re-stitching process is what's causing your problem. If it is, then having both sides of the clip as effectively "independent" clips should stop it from happening. (The down side to this is that you have to make the change to size before you start splitting. Once the split has happened the second "clip" will no longer be affected by changes to the first.)

The other thing to look at is to select the clips and make sure that there are no properties added to them which may be affecting this. Off the top of my head I can't think of any that would other than animation ones, but it's worth checking.
Photo of Joe Morgan

Joe Morgan

  • 6773 Posts
  • 3730 Reply Likes
Okay,
the simplest solution might be to remove the first animation where you cropped the video and reapply it. That might be all that's required to correct the issue?

However, in a situation like yours. I'm going to suggest a different workflow that will take animations completely out of the equation. That way if you decide to add animations after the fact. The first one won't get in your way. Plus, there's no way the problem you're experiencing now should crop up down the road.

Instead of using Camtasia's zoom and pan feature to essentially crop your video. Crop your video instead.
Use the properties panel to increase the size of your video so that the title bars and so forth are large enough to appear outside of the canvas area. Strategically repositioning the video, so that minimal cropping is required.



Then, switch to cropping mode and permanently crop the video to 1280 by 720. Which will be the outside bounds of the canvas area. If you have canvas snapping enabled, the snap grid lines will make applying precise cropping a piece of cake.

Regards, Joe


(Edited)
Photo of john

john

  • 111 Posts
  • 5 Reply Likes
Thanks for the reply. I tried auto stiching thing but did not help. It turns out this most likely was a bug. I downloaded the newest version trial and it did not do it. Then i went back to the older version and the problem was gone. Thanks anyway.