zoom during capture

  • 9
  • Question
  • Updated 2 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old, outdated topic.

When I initiate a capture, my screen sooms in about 25% so everything is larger before I select the area to capture.

I uninstalled and reinstalled snagit 11, but that didn't help.

I am using Windows 8.1, but also use 8.1 on another machine which does not have this problem.

I have searched the web for similar problems in snagit or windows but can't find any help.

Any ideas?
Photo of AL Hart

AL Hart

  • 2 Posts
  • 6 Reply Likes

Posted 6 years ago

  • 9
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes

You guys are welcome, glad to be of help solving this problem.

Photo of Robert Bjørndahl Norby

Robert Bjørndahl Norby

  • 1 Post
  • 1 Reply Like
Solution for Jing (and based on other comments here, other tools as well). Just re-stating previous comments about this, in more detailed steps:

Main action: Change text/app size (to any size), then change settings back to where you had them.

Steps (Takes 1-3 minutes):
1 Rick click your desktop, and choose Display Settings
2 Scroll down until you se "scale and layout" or "text size" - depending on your windows version. You probably have it set to "125%(recommended". 
3 Change the size/scale to something else. 
4 Hit "sign out" above the dropdown menu where you changed the size. Alternatively, you can also just restart the computer; It will have the same effect.
5 Log back in, and go back to the same place in Display Settings.
6 Change the size settings back to where you had them (or where you want them to be). 
7 Sign out/in one last time for the effects to take place. 

Now zooming issues when capturing pictures with Jing should be gone.
(Edited)
Photo of bagee18

bagee18

  • 2 Posts
  • 0 Reply Likes
This works...
Photo of valentine baltazar

valentine baltazar

  • 1 Post
  • 0 Reply Likes
For Windows 10 users, change the SCALE and LAYOUT to 100%.  Initially, my display settings used the default recommendation of 125% which made my screen readable but messed up my Snagit v9 as Snagit would zoom into what I'm capturing.  Problem fix!  Thanks Val

This conversation is no longer open for comments or replies.