zoom during capture

  • 8
  • Question
  • Updated 5 days ago
  • Answered
When I initiate a capture, my screen sooms in about 25% so everything is larger before I select the area to capture.

I uninstalled and reinstalled snagit 11, but that didn't help.

I am using Windows 8.1, but also use 8.1 on another machine which does not have this problem.

I have searched the web for similar problems in snagit or windows but can't find any help.

Any ideas?
Photo of AL Hart

AL Hart

  • 2 Posts
  • 5 Reply Likes

Posted 6 years ago

  • 8
Photo of GregB

GregB

  • 161 Posts
  • 7 Reply Likes
Are you doing a screen capture on a web pages or is this on anything you are trying to capture (if you just try doing a capture of your desktop does the same thing happen)?
Photo of Wayne

Wayne

  • 1 Post
  • 2 Reply Likes
I have the same problem... Was working fine but just started today. And yes no matter what I capture (browser, desktop, applications, etc.) screen zooms in about 25% (W8.1 & SnagIt11)
(Edited)
Photo of AL Hart

AL Hart

  • 2 Posts
  • 5 Reply Likes
I was able to solve this problem and re-initiate it by changing the text size settings in Windows 8.1

When I set the overall display size to large, then Snagit zoomed in during captures:


When I reset it to normal it worked OK again:



Note: It was set to normal when all this started - but changing the setting definately had an effect on snagit.





Photo of Yunus

Yunus

  • 1 Post
  • 0 Reply Likes
thanks for the advice.. did not work for me :(
Photo of warrenslaptop

warrenslaptop

  • 1 Post
  • 0 Reply Likes
That worked for me, Windows 10. Was set at 125% I reduced it to 100 and it no longer has the problem.
Photo of Zaki Khan

Zaki Khan

  • 1 Post
  • 0 Reply Likes
Worked for me. Thanks
Photo of Myles Allen

Myles Allen

  • 1 Post
  • 0 Reply Likes
Worked for me : )
Photo of Patty James

Patty James

  • 1 Post
  • 0 Reply Likes
I am also having the problem and I noticed it only does it when i am using my company's VPN client. 
Photo of Patrick Reeves

Patrick Reeves

  • 4 Posts
  • 1 Reply Like
I have Windows 10 but there are 1,000 versions of 10. No  2 of  use see the same OS as when someone says... do this and you will see.... MY win 10 DOES NOT LOOK LIKE THAT.
So when I tried to follow the "ease of operation" my win 10 has NO TEXT SIZING.
Photo of META FORM

META FORM

  • 1 Post
  • 0 Reply Likes
ANSWER: input /scrolling /custom scroll/ ok   (then try to snag it again and now it does not magnify)   THESE PEOPLE ON THIS FORUM DO NOT USE THE PROGRAM SO THEY DO NOT UNDERSTAND YOUR QUESTION.
Photo of leepal700

leepal700

  • 1 Post
  • 0 Reply Likes
Wonderful Meta Form. It solved the problem. Thank you.
Photo of Vin Guida

Vin Guida

  • 1 Post
  • 0 Reply Likes
Problem solved!  Thank you.
Photo of terje

terje

  • 1 Post
  • 0 Reply Likes
And what does "input /scrolling /custom scroll/ ok"refer to ?
(Edited)
Photo of Emmanuel Filippakis

Emmanuel Filippakis

  • 2 Posts
  • 0 Reply Likes
no way to keep it larger and still snag properly?
Photo of Sean Rehder

Sean Rehder

  • 1 Post
  • 1 Reply Like
This happens to me also in Windows 8
Photo of Jay

Jay

  • 1 Post
  • 1 Reply Like
I get the same problem when setting the text size to the smallest setting (which yields the sharpest text at 1600x1080): the whole desktop shrinks (zoomed out) when the capture is initiated. This causes captures to be of a lower resolution and the captured mouse pointer shows up in the wrong place.

Windows 8.1 and SnagIt 11.4.0.176

It is disappointing that there have been no official responses from TechSmith after 3 months.

We shouldn't have to give up sharp text all the time to get decent screen captures from time to time.
(Edited)
Photo of Jacob

Jacob

  • 2 Posts
  • 2 Reply Likes

Where is TechSmith on this? I was having this issue and I have already uninstalled and now use the Microsoft built in screen capture methods because they do work just fine for my purposes. This should be resolved by now, honestly.

(Edited)
Photo of Antti Kivivalli

Antti Kivivalli

  • 2 Posts
  • 0 Reply Likes
Oh - actually it is this problem that started with my SnagIt today... :-( My overall display size is normal etc. Also when trying to get the mouse pointer into the capture it gets displaced as the screen zooms in.
(Edited)
Photo of lenzmember

lenzmember

  • 1 Post
  • 0 Reply Likes
We had to take change the 'Make it easier to read what's on your screen' setting down to normal and then dumb down the resolution to make things bigger that way.  Then snagit stopped doing the zoom thing.
Photo of Leigh

Leigh

  • 1 Post
  • 0 Reply Likes
This just started for me as well. It had previously worked on Windows 8.1 device with the display settings set to larger, but suddenly started working. I'm hoping that there is a fix for this as it shouldn't be necessary to change the display settings to do a capture.
Photo of Jesse Windebank

Jesse Windebank

  • 2 Posts
  • 1 Reply Like
I am also getting this error on Mac OS X Yosmite - very frustrating... anyone know a fix?
Photo of Tim

Tim, Snagit for Windows Software Developer

  • 89 Posts
  • 44 Reply Likes
Have you downloaded the latest version of Snagit?  We believe this is fixed in the latest 12 release of Snagit. http://www.techsmith.com/download/snagit/
If you are still having the issue, please fill out a survey here http://bit.ly/1ExOMaU in order to help us further diagnose the issue.

Photo of Jesse Windebank

Jesse Windebank

  • 2 Posts
  • 1 Reply Like
Yes I am running version 1.0.4 - I will complete the survey - thanks.
Photo of Matthew Shuster

Matthew Shuster

  • 1 Post
  • 0 Reply Likes
Hello, I'm running version 9 and experiencing this exact bug on Windows 8.1. It happens only on my laptop screen though, not when on my external monitor when that's plugged in. Anyways, it seems the upgrade to version 12 costs something, but since this is a bug with the version I'm on, is there any way I can get a fix or access to the newer version without being charged?
Photo of Amit Agrawal

Amit Agrawal

  • 1 Post
  • 0 Reply Likes
Snag it captures print screen with 1280X780 Screen resolution. After setting to this resolution it worked for me.
Photo of Richard

Richard

  • 1 Post
  • 0 Reply Likes
I had this problem on Windows 10 with SnagIt 8 and a brand new Inspiron with a resolution of 1920 by 1080 (the screen on this new Inspiron 13 7000 series is AWESOME by the way). The "workaround" of constantly switching the size of items worked but was unworkable--I couldn't work that way. Anyway, just to let everyone who may consider upgrading know--the zoom flaw disappears with Snagit 12. I'm on version 12.4.1 -- worth every cent of the $24.95 upgrade b/c I use SnagIt everyday for graphics on my website.
(Edited)
Photo of Howard Schwartz

Howard Schwartz

  • 1 Post
  • 0 Reply Likes
I had this problem today on Windows 10 and SnagIt10 on Surfacepro3. I tried a couple of suggestions in this list and then gave up and upgraded to version 12 as previous writer suggested. It solved my problem too. Just letting others know.
Photo of Ray Yuen

Ray Yuen

  • 1 Post
  • 0 Reply Likes
I am running Windows 10. I right clicked on my desktop and went to 'display settings', Then under customize your display' under 'change the size of text, apps, and other items: 100% (Recommended)' - mine was on 125% so it worked after changing back to 100% p.s. I changed mine as my eyesight is not great.
Photo of Michael Semlitsch

Michael Semlitsch

  • 1 Post
  • 0 Reply Likes
I have windows 10, snagit 9.0.2, 2 monitors (laptop and 1 external monitor), on the laptop no zooming yet wrong positioning, on the monitor this zooming (working place). at home - laptop and two other external monitors on the docking station - no problems with zoomig, it doesn't do it so far.

Ray Yuen inspired me (my laptop runs in german, i hope my translations in english of the options guides you still through), right mouse on my desktop - Graphic options (Grafikeigenschaften) - display in (first option, Ausgabe in) - enlarged desktop (Erweiterter Desktop) - Monitor + integrated display (Monitor + Integriertes Display). it was before vise versa (integrated display + Monitor).
After changing, snagit worked, yet my 2 monitors were switched after this, but i could manage this with right mouse on my desktop - display options (Anzeigeeinstellungen) - i just had to drag one monitor to the other side, then it was ok.
Photo of Shany Fine

Shany Fine

  • 1 Post
  • 0 Reply Likes
Photo of tbeane

tbeane

  • 4 Posts
  • 2 Reply Likes
Thanks Shany. Beyond what the article states, some users may find the following helpful: 1) Pre-SnagIt 12 users don't necessarily have to keep the text display size at 100%. I'm successfully using SnagIt 11 with Windows 10 at 125% now. However,  2) If you use  multiple monitors, be sure to apply the same display settings to each one, and 3) after changing the text size you might also need to log off Windows and then back on again.
(Edited)
Photo of Ben Williams

Ben Williams

  • 1 Post
  • 0 Reply Likes
All the comments and discussion, and this was the fastest fix here!!! My problem was multi screens and one had a larger scale setting that was causing it.

Simply put:
-  Right Click your desk top, choose display Settings, and then "Scale and Layout".
- Set your monitor (or each monitor) to the same scale. You need to click on the image of the multiple monitors (or the single monitor). Click each one and set scale to be the same.


It fixed the issue immediately.


Thanks
 Ms Shany Fine (who every you are ;)
Photo of Patrick Reeves

Patrick Reeves

  • 4 Posts
  • 1 Reply Like
My problem is with Snagit 8 AND Window 10 is:
I had to re-install Snagit 8 on 10.
Tried to "snag a screen" of a receipt in Firefox. ALL of receipt is visible.
Hit "capture",
Snagit, I Assume, ZOOMS in on my screen and CHOPS OFF THE RIGHT SIDE and only CAPTURES about the left half.
Tried ever setting in Snagit and was never able to see the right side  due to Snagit ZOOMING in.
Anyone else?
Window 7 of my copy NEVER DID this.
Anyone?
Photo of nicholas.maskal

nicholas.maskal

  • 2 Posts
  • 1 Reply Like
This issue is still happening to me in Windows 10. I reduced text zoom settings to 100% and it stops, but if I set it to 125% or 150%, Jing increases this zoom when the capture is active. Please fix this!
Photo of office

office

  • 2 Posts
  • 1 Reply Like
Same problem here. Making the product useless :(
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes

I've found a solution to solve this problem in Windows 10.

Go to the location where the Snagit executable is located (in my case it is C:\Program files\TechSmith\Snagit)

Right click on the Snagit executable and select the Compatability tab

Select "Disable display scaling on high DPI settings"

Restart Snagit and check if it works.


Photo of nicholas.maskal

nicholas.maskal

  • 2 Posts
  • 1 Reply Like
Hey @psteen thanks for the tip, this seems to have worked for my instance too. Will try to remember to check back in after a few weeks.
Photo of Odette Sanguine

Odette Sanguine

  • 1 Post
  • 1 Reply Like
Thanks so much. Finally an answer! Worked like a charm.
Photo of Emil Wisekal

Emil Wisekal

  • 1 Post
  • 2 Reply Likes
Thank you psteen, this was the fix for me, too. I'm using Snag-it version 9 on a Dell Latitude 5285.

The text in compatibility settings on my Windows 10 system was a little different, but very close:
 
I checked the box that says:

"Override high DPI scaling behavior.
 Scaling performed by:
<pull-down set for> Application".

After killing the application and restarting the application from scratch, it works like it used to under Windows 7: no unsolicited zooming behavior !
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes
Very nice, glad you've solved it in your situation too. Thank you for sharing!
Photo of nkhoi06

nkhoi06

  • 1 Post
  • 3 Reply Likes
Thanks for the tip, this work for Jing too, I go to 
C:\Program Files (x86)\TechSmith\Jing\Jing.exe right click, properties,  Compatibility tab, check off Override high DPI scaling behavior and check off disable fullscreen optimization. I am on Win 10.0.16299 build 16299
(Edited)
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes
Thanks for the additional info nkhoi06.
Photo of sue.pathkiller

sue.pathkiller

  • 1 Post
  • 0 Reply Likes
Worked for me too! Thanks so much :)
Photo of office

office

  • 2 Posts
  • 1 Reply Like
Life saver, thanks! Works for Jing as well.