zoom during capture

  • 8
  • Question
  • Updated 4 weeks ago
  • Answered
When I initiate a capture, my screen sooms in about 25% so everything is larger before I select the area to capture.

I uninstalled and reinstalled snagit 11, but that didn't help.

I am using Windows 8.1, but also use 8.1 on another machine which does not have this problem.

I have searched the web for similar problems in snagit or windows but can't find any help.

Any ideas?
Photo of AL Hart

AL Hart

  • 2 Posts
  • 5 Reply Likes

Posted 6 years ago

  • 8
Photo of AL Hart

AL Hart

  • 2 Posts
  • 5 Reply Likes
I was able to solve this problem and re-initiate it by changing the text size settings in Windows 8.1

When I set the overall display size to large, then Snagit zoomed in during captures:


When I reset it to normal it worked OK again:



Note: It was set to normal when all this started - but changing the setting definately had an effect on snagit.





Photo of Patty James

Patty James

  • 1 Post
  • 0 Reply Likes
I am also having the problem and I noticed it only does it when i am using my company's VPN client. 
Photo of Patrick Reeves

Patrick Reeves

  • 4 Posts
  • 1 Reply Like
I have Windows 10 but there are 1,000 versions of 10. No  2 of  use see the same OS as when someone says... do this and you will see.... MY win 10 DOES NOT LOOK LIKE THAT.
So when I tried to follow the "ease of operation" my win 10 has NO TEXT SIZING.
Photo of META FORM

META FORM

  • 1 Post
  • 0 Reply Likes
ANSWER: input /scrolling /custom scroll/ ok   (then try to snag it again and now it does not magnify)   THESE PEOPLE ON THIS FORUM DO NOT USE THE PROGRAM SO THEY DO NOT UNDERSTAND YOUR QUESTION.
Photo of leepal700

leepal700

  • 1 Post
  • 0 Reply Likes
Wonderful Meta Form. It solved the problem. Thank you.
Photo of Vin Guida

Vin Guida

  • 1 Post
  • 0 Reply Likes
Problem solved!  Thank you.
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes

I've found a solution to solve this problem in Windows 10.

Go to the location where the Snagit executable is located (in my case it is C:\Program files\TechSmith\Snagit)

Right click on the Snagit executable and select the Compatability tab

Select "Disable display scaling on high DPI settings"

Restart Snagit and check if it works.


Photo of Emil Wisekal

Emil Wisekal

  • 1 Post
  • 2 Reply Likes
Thank you psteen, this was the fix for me, too. I'm using Snag-it version 9 on a Dell Latitude 5285.

The text in compatibility settings on my Windows 10 system was a little different, but very close:
 
I checked the box that says:

"Override high DPI scaling behavior.
 Scaling performed by:
<pull-down set for> Application".

After killing the application and restarting the application from scratch, it works like it used to under Windows 7: no unsolicited zooming behavior !
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes
Very nice, glad you've solved it in your situation too. Thank you for sharing!
Photo of nkhoi06

nkhoi06

  • 1 Post
  • 3 Reply Likes
Thanks for the tip, this work for Jing too, I go to 
C:\Program Files (x86)\TechSmith\Jing\Jing.exe right click, properties,  Compatibility tab, check off Override high DPI scaling behavior and check off disable fullscreen optimization. I am on Win 10.0.16299 build 16299
(Edited)
Photo of psteen

psteen

  • 4 Posts
  • 5 Reply Likes
Thanks for the additional info nkhoi06.
Photo of sue.pathkiller

sue.pathkiller

  • 1 Post
  • 0 Reply Likes
Worked for me too! Thanks so much :)